summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-27 12:03:31 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-27 12:03:31 +0200
commit80765f1d6ea16892224be8da954e5b0a4c53303b (patch)
tree8d48f58b2c3590d5f5f8d7d2d46202ff945bf3cf /include/ouroboros/CMakeLists.txt
parentb13d60ac083195af6caee475fb36844c5177a0cf (diff)
downloadouroboros-80765f1d6ea16892224be8da954e5b0a4c53303b.tar.gz
ouroboros-80765f1d6ea16892224be8da954e5b0a4c53303b.zip
build: Fix installation prefix
The installation prefix was taking a trailing backslash, while it is common not to do so. Fixed it so that any trailing backslash is removed by the compilation and installation scripts.
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index c5f65d49..2ea86883 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -14,4 +14,4 @@ set(HEADER_FILES
qos.h
)
-install(FILES ${HEADER_FILES} DESTINATION usr/include/ouroboros)
+install(FILES ${HEADER_FILES} DESTINATION /usr/include/ouroboros)