summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-22 16:05:56 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-22 16:07:56 +0200
commitfa0a0dbc88adcf9cff8bf35a253f020a49ff4084 (patch)
tree4af7b471aeeff9d5f6224c48fcaf067104ac0a07 /include/ouroboros/CMakeLists.txt
parentaa6255a605cac034089c78562c0d000aacd0af1e (diff)
downloadouroboros-fa0a0dbc88adcf9cff8bf35a253f020a49ff4084.tar.gz
ouroboros-fa0a0dbc88adcf9cff8bf35a253f020a49ff4084.zip
lib: Add errnos specific for Ouroboros
This adds error numbers specificly for Ouroboros. It also refactors some of the header files that are installed. Fixes #2
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index 8347f928..9e9fc789 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -7,11 +7,11 @@ set(HEADER_FILES
da.h
dev.h
dif_config.h
+ errno.h
flow.h
instance_name.h
irm.h
qos.h
- time_utils.h
)
install(FILES ${HEADER_FILES} DESTINATION usr/include/ouroboros)