summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2020-03-18 21:53:21 +0100
committerSander Vrijders <sander@ouroboros.rocks>2020-03-20 12:10:44 +0100
commit5a4bd2f65b38a891237b3d73255eff3493082788 (patch)
tree907c1dce708527f37010b1154fd43ea19eed0acd /CMakeLists.txt
parentf5b97219d7e44569612a17e7b257f97b8f723d72 (diff)
downloadouroboros-5a4bd2f65b38a891237b3d73255eff3493082788.tar.gz
ouroboros-5a4bd2f65b38a891237b3d73255eff3493082788.zip
irmd: Fix cleanup of shm_flow_set0.17.1
The shm_flowset destroy was using the irmd pid, resulting in wrong unlinks. The irmd was not cleaning up the process table, resulting in shm leaks if there were still running processes on exit. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d89b028d..8cce6a10 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 17)
-set(PACKAGE_VERSION_PATCH 0)
+set(PACKAGE_VERSION_PATCH 1)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")