summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@ugent.be>2017-09-13 15:25:53 +0000
committerSander Vrijders <sander.vrijders@ugent.be>2017-09-13 15:25:53 +0000
commit184f6d40e70895fefff25c8b72f6230781a030bf (patch)
treebddca1ad5b5a08ad6fb0a9ec096984e42afe0d38 /CMakeLists.txt
parent888d3dbe7c3844d2efe9d6bc9823630db5d47a3b (diff)
parent0ed2ae85935be59b3fee5663a9906c4260cd64cc (diff)
downloadouroboros-184f6d40e70895fefff25c8b72f6230781a030bf.tar.gz
ouroboros-184f6d40e70895fefff25c8b72f6230781a030bf.zip
Merged in dstaesse/ouroboros/be-build (pull request #591)
build: Fix DDNS tool detection for shim-udp
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index db583144..642c391c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -85,7 +85,7 @@ endif ()
enable_testing()
add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND})
-find_package(ProtobufC REQUIRED)
+find_package(ProtobufC REQUIRED QUIET)
include_directories(${PROTOBUF_C_INCLUDE_DIRS})
add_subdirectory(include)