summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2017-02-08 17:07:45 +0000
committerSander Vrijders <sander.vrijders@intec.ugent.be>2017-02-08 17:07:45 +0000
commit6ade491f770904d8244863904359c449b5aeb5f7 (patch)
tree26a9c0b622b5bf875b783692837d1069799f8fcc /CMakeLists.txt
parent9117f7f6fec70f2da24e8e77256747d11d67bf8d (diff)
parent742d01a4f9a32f17561104ee7da8971c1bcdd703 (diff)
downloadouroboros-6ade491f770904d8244863904359c449b5aeb5f7.tar.gz
ouroboros-6ade491f770904d8244863904359c449b5aeb5f7.zip
Merged in dstaesse/ouroboros/be-syslog (pull request #364)
lib: Log to the logging system
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b64ceec4..52c82a80 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -78,10 +78,6 @@ install(FILES "${CMAKE_CURRENT_BINARY_DIR}/ouroboros.pc"
enable_testing()
add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND})
-# Log directory
-set(LOG_DIR "var/log/ouroboros")
-install(DIRECTORY DESTINATION ${LOG_DIR})
-
find_package(ProtobufC REQUIRED)
include_directories(${PROTOBUF_C_INCLUDE_DIRS})