summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-04-19 11:15:51 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-04-19 11:15:51 +0200
commitc0b2bb854f42ed5975a5c08465fd0012c9e5ce8c (patch)
tree877236ec9d67fbb2182a2f591ab4fb1e9357fa01 /CMakeLists.txt
parentd8e9019fcb56a49c6730bbe7d47e5e1cec682a2d (diff)
parent50cebfe6dbc6dd6740fc2e29b3c543d121bc1a18 (diff)
downloadouroboros-c0b2bb854f42ed5975a5c08465fd0012c9e5ce8c.tar.gz
ouroboros-c0b2bb854f42ed5975a5c08465fd0012c9e5ce8c.zip
Merged in dstaesse/ouroboros/ipcpd-udp (pull request #57)
ipcpd: initial IPC processes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 243e5d6f..1d31262d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,8 +54,8 @@ install(FILES "${CMAKE_CURRENT_BINARY_DIR}/ouroboros.pc"
enable_testing()
add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND})
-add_subdirectory(include)
add_subdirectory(src)
+add_subdirectory(include)
# Uninstall target
configure_file(