summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-04-23 09:53:35 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-04-23 09:53:35 +0200
commitb6dc5ba9576d61d42db82c3da8cb0c039fac7179 (patch)
tree0de76147c8a7beb4c23a1931f822113b61c51a5b /CMakeLists.txt
parent9687ace9a1faf752672774ae49a6428b378fa409 (diff)
parenta618984537f7790cd274d097223b4029473044c2 (diff)
downloadouroboros-b6dc5ba9576d61d42db82c3da8cb0c039fac7179.tar.gz
ouroboros-b6dc5ba9576d61d42db82c3da8cb0c039fac7179.zip
Merge remote-tracking branch 'upstream/be' into be
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 243e5d6f..1d31262d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,8 +54,8 @@ install(FILES "${CMAKE_CURRENT_BINARY_DIR}/ouroboros.pc"
enable_testing()
add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND})
-add_subdirectory(include)
add_subdirectory(src)
+add_subdirectory(include)
# Uninstall target
configure_file(