summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-07-06 19:18:15 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-07-06 19:18:15 +0200
commitdbed235ff41b9ae72b188e57888bacc984a43d75 (patch)
tree0966469900595c3f51acac2d9bb89429a826f1b0 /CMakeLists.txt
parent03256707111ce2409de0857c65482512e42d9238 (diff)
parent4fb0d2bfb7486936ef05721667f03eccf664d56e (diff)
downloadouroboros-dbed235ff41b9ae72b188e57888bacc984a43d75.tar.gz
ouroboros-dbed235ff41b9ae72b188e57888bacc984a43d75.zip
Merge branch 'be' of bitbucket.org:ouroboros-rina/ouroboros into be-clean-exit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba900645..7404eeb4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,6 +55,10 @@ install(FILES "${CMAKE_CURRENT_BINARY_DIR}/ouroboros.pc"
enable_testing()
add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND})
+# Log directory
+set(LOG_DIR "var/log/ouroboros")
+install(DIRECTORY DESTINATION ${LOG_DIR})
+
add_subdirectory(src)
add_subdirectory(include)