summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-26 15:41:37 +0100
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-26 15:41:37 +0100
commit89bdd8d1742ba63cf345f1e53356530b2e0cbdac (patch)
tree505d0f253e9694ccebc8bd4956a7f833a5abb2b1 /CMakeLists.txt
parent7b6fc640c7d31ff8979194813b0fa0e7b4f24bde (diff)
downloadouroboros-89bdd8d1742ba63cf345f1e53356530b2e0cbdac.tar.gz
ouroboros-89bdd8d1742ba63cf345f1e53356530b2e0cbdac.zip
build: Lowers minimum cmake version
This lower the minimum cmake version to 2.8.12 in order to allow semaphore to build the prototype.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 99750b00..420a853f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.0.0)
+cmake_minimum_required(VERSION 2.8.12.2)
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
#set(CMAKE_VERBOSE_MAKEFILE ON)