summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-26 16:11:17 +0100
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-26 16:11:17 +0100
commit49ffdfd539fc7de2c41127fd9b29ad8b90839238 (patch)
tree3130eabd52528fd626b5d692e716265928ebdea7 /CMakeLists.txt
parente36ae679a7a427b515fcc6a17a84f5e8a99544e3 (diff)
parentf02e1f68905a563e1d73a298e0de0e5da8b2eb9f (diff)
downloadouroboros-49ffdfd539fc7de2c41127fd9b29ad8b90839238.tar.gz
ouroboros-49ffdfd539fc7de2c41127fd9b29ad8b90839238.zip
Merged in sandervrijders/ouroboros/be-bugfixes (pull request #14)
Be bugfixes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 420a853f..a1f19cf3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,7 +34,7 @@ test_and_set_c_compiler_flag_global(-std=c89)
test_and_set_c_compiler_flag_global(-Wall)
test_and_set_c_compiler_flag_global(-Werror)
test_and_set_c_compiler_flag_global(-Wundef)
-test_and_set_c_compiler_flag_global(-fmax-errors=1)
+test_and_set_c_compiler_flag_global(-fmax-errors=5)
configure_file(
"${CMAKE_CURRENT_SOURCE_DIR}/ouroboros.pc.in"