summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-23 15:45:43 +0100
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-23 15:45:43 +0100
commit30efb0c8366cfb34a275feb21ae67a61c37b8183 (patch)
treefbea7a08a17a6b86be9b925c32aef1ab4d80ab6b /CMakeLists.txt
parent59ee34ef5650c415a6a747afb816964378d17b36 (diff)
parentb8ce189ae12b46cf3e8c9284243968da114d1723 (diff)
downloadouroboros-30efb0c8366cfb34a275feb21ae67a61c37b8183.tar.gz
ouroboros-30efb0c8366cfb34a275feb21ae67a61c37b8183.zip
Merged in dstaesse/ouroboros/be (pull request #3)
Initial du_buff code
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1ca05c95..efbc3706 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.1.0)
+cmake_minimum_required(VERSION 3.0.0)
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
#set(CMAKE_VERBOSE_MAKEFILE ON)