summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-26 16:07:33 +0100
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-02-26 16:07:33 +0100
commit0ab26ce5ae6c80313e55e3251cc0ee180419f696 (patch)
treea5a451524078e6c97083171d79c4ca8a8e089d92 /CMakeLists.txt
parent7b6fc640c7d31ff8979194813b0fa0e7b4f24bde (diff)
downloadouroboros-0ab26ce5ae6c80313e55e3251cc0ee180419f696.tar.gz
ouroboros-0ab26ce5ae6c80313e55e3251cc0ee180419f696.zip
build: Allow at most 5 errors per build
This will show more interesting output when building in Semaphore.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 99750b00..3f210b2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,7 +34,7 @@ test_and_set_c_compiler_flag_global(-std=c89)
test_and_set_c_compiler_flag_global(-Wall)
test_and_set_c_compiler_flag_global(-Werror)
test_and_set_c_compiler_flag_global(-Wundef)
-test_and_set_c_compiler_flag_global(-fmax-errors=1)
+test_and_set_c_compiler_flag_global(-fmax-errors=5)
configure_file(
"${CMAKE_CURRENT_SOURCE_DIR}/ouroboros.pc.in"